Monday, March 9, 2009

NETWORKING20

RFC 701 - August, 1974, survey of New-Protocol Telnet servers
RFC 702 - September, 1974, survey of New-Protocol Telnet servers
RFC 703 - July, 1975, survey of New-Protocol Telnet Servers
RFC 704 - IMP/Host and Host/IMP Protocol change
RFC 705 - Front-end Protocol B6700 version
RFC 706 - On the junk mail problem
RFC 707 - High-level framework for network-based resource sharing
RFC 708 - Elements of a Distributed Programming System
RFC 713 - MSDTP-Message Services Data Transmission Protocol
RFC 716 - Interim Revision to Appendix F of BBN 1822
RFC 717 - Assigned Network Numbers
RFC 718 - Comments on RCTE from the Tenex Implementation Experience
RFC 719 - Discussion on RCTE
RFC 720 - Address Specification Syntax for Network Mail
RFC 721 - Out-of-Band Control Signals in a Host-to-Host Protocol
RFC 722 - Thoughts on Interactions in Distributed Services
RFC 724 - Proposed official standard for the format of ARPA Network messages
RFC 725 - RJE protocol for a resource sharing network
RFC 726 - Remote Controlled Transmission and Echoing Telnet option
RFC 727 - Telnet logout option
RFC 728 - Minor pitfall in the Telnet Protocol
RFC 729 - Telnet byte macro option
RFC 730 - Extensible field addressing
RFC 731 - Telnet Data Entry Terminal option
RFC 732 - Telnet Data Entry Terminal option
RFC 733 - Standard for the format of ARPA network text messages
RFC 734 - SUPDUP Protocol
RFC 735 - Revised Telnet byte macro option
RFC 736 - Telnet SUPDUP option
RFC 737 - FTP extension: XSEN
RFC 738 - Time server
RFC 739 - Assigned numbers
RFC 740 - NETRJS Protocol
RFC 741 - Specifications for the Network Voice Protocol (NVP)
RFC 742 - NAME/FINGER Protocol
RFC 743 - FTP extension: XRSQ/XRCP
RFC 744 - MARS - a Message Archiving and Retrieval Service
RFC 745 - JANUS interface specifications
RFC 746 - SUPDUP graphics extension
RFC 747 - Recent extensions to the SUPDUP Protocol
RFC 748 - Telnet randomly-lose option
RFC 749 - Telnet SUPDUP-Output option
RFC 750 - Assigned numbers
RFC 751 - Survey of FTP mail and MLFL
RFC 752 - Universal host table
RFC 753 - Internet Message Protocol
RFC 754 - Out-of-net host addresses for mail
RFC 755 - Assigned numbers
RFC 756 - NIC name server - a datagram-based information utility
RFC 757 - Suggested solution to the naming, addressing, and delivery problem for ARPANET message systems
RFC 758 - Assigned numbers
RFC 759 - Internet Message Protocol
RFC 760 - DoD standard Internet Protocol
RFC 761 - DoD standard Transmission Control Protocol
RFC 762 - Assigned numbers
RFC 763 - Role mailboxes
RFC 764 - Telnet Protocol specification
RFC 765 - File Transfer Protocol specification
RFC 766 - Internet Protocol Handbook: Table of contents
RFC 767 - Structured format for transmission of multi-media documents
RFC 768 - User Datagram Protocol
RFC 769 - Rapicom 450 facsimile file format
RFC 770 - Assigned numbers
RFC 771 - Mail transition plan
RFC 772 - Mail Transfer Protocol
RFC 773 - Comments on NCP/TCP mail service transition strategy
RFC 774 - Internet Protocol Handbook: Table of contents
RFC 775 - Directory oriented FTP commands
RFC 776 - Assigned numbers
RFC 777 - Internet Control Message Protocol
RFC 778 - DCNET Internet Clock Service
RFC 779 - Telnet send-location option
RFC 780 - Mail Transfer Protocol
RFC 781 - Specification of the Internet Protocol (IP) timestamp option
RFC 782 - Virtual Terminal management model
RFC 783 - TFTP Protocol (revision 2)
RFC 784 - Mail Transfer Protocol: ISI TOPS20 implementation
RFC 785 - Mail Transfer Protocol: ISI TOPS20 file definitions
RFC 786 - Mail Transfer Protocol: ISI TOPS20 MTP-NIMAIL interface
RFC 787 - Connectionless data transmission survey/tutorial
RFC 788 - Simple Mail Transfer Protocol
RFC 789 - Vulnerabilities of network control protocols: An example
RFC 790 - Assigned numbers
RFC 791 - Internet Protocol
RFC 792 - Internet Control Message Protocol
RFC 793 - Transmission Control Protocol
RFC 794 - Pre-emption
RFC 795 - Service mappings
RFC 796 - Address mappings
RFC 797 - Format for Bitmap files
RFC 798 - Decoding facsimile data from the Rapicom 450
RFC 799 - Internet name domains

No comments:

Post a Comment