Monday, March 9, 2009

NETWORKING10

RFC 1801 - MHS use of the X.500 Directory to support MHS Routing
RFC 1802 - Introducing Project Long Bud: Internet Pilot Project for the Deployment of X.500 Directory Information in Support of X.400 Routing
RFC 1803 - Recommendations for an X.500 Production Directory Service
RFC 1804 - Schema Publishing in X.500 Directory
RFC 1805 - Location-Independent Data/Software Integrity Protocol
RFC 1806 - Communicating Presentation Information in Internet Messages: The Content-Disposition Header
RFC 1807 - A Format for Bibliographic Records
RFC 1808 - Relative Uniform Resource Locators
RFC 1809 - Using the Flow Label Field in IPv6
RFC 1810 - Report on MD5 Performance
RFC 1811 - U.S
RFC 1812 - Requirements for IP Version 4 Routers
RFC 1813 - NFS Version 3 Protocol Specification
RFC 1814 - Unique Addresses are Good
RFC 1815 - Character Sets ISO-10646 and ISO-10646-J-1
RFC 1816 - U.S
RFC 1817 - CIDR and Classful Routing
RFC 1818 - Best Current Practices
RFC 1819 - Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+
RFC 1820 - Multimedia E-mail (MIME) User Agent Checklist
RFC 1821 - Integration of Real-time Services in an IP-ATM Network Architecture
RFC 1822 - A Grant of Rights to Use a Specific IBM patent with Photuris
RFC 1823 - The LDAP Application Program Interface
RFC 1824 - The Exponential Security System TESS: An Identity-Based Cryptographic Protocol for Authenticated Key-Exchange (E.I.S.S.-Report 1995/4)
RFC 1825 - Security Architecture for the Internet Protocol
RFC 1826 - IP Authentication Header
RFC 1827 - IP Encapsulating Security Payload (ESP)
RFC 1828 - IP Authentication using Keyed MD5
RFC 1829 - The ESP DES-CBC Transform
RFC 1830 - SMTP Service Extensions for Transmission of Large and Binary MIME Messages
RFC 1831 - RPC: Remote Procedure Call Protocol Specification Version 2
RFC 1832 - XDR: External Data Representation Standard
RFC 1833 - Binding Protocols for ONC RPC Version 2
RFC 1834 - Whois and Network Information Lookup Service, Whois++
RFC 1835 - Architecture of the WHOIS++ service
RFC 1836 - Representing the O/R Address hierarchy in the X.500 Directory Information Tree
RFC 1837 - Representing Tables and Subtrees in the X.500 Directory
RFC 1838 - Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses
RFC 1841 - PPP Network Control Protocol for LAN Extension
RFC 1842 - ASCII Printable Characters-Based Chinese Character Encoding for Internet Messages
RFC 1843 - HZ - A Data Format for Exchanging Files of Arbitrarily Mixed Chinese and ASCII characters
RFC 1844 - Multimedia E-mail (MIME) User Agent Checklist
RFC 1845 - SMTP Service Extension for Checkpoint/Restart
RFC 1846 - SMTP 521 Reply Code
RFC 1847 - Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted
RFC 1848 - MIME Object Security Services
RFC 1850 - OSPF Version 2 Management Information Base
RFC 1851 - The ESP Triple DES Transform
RFC 1852 - IP Authentication using Keyed SHA
RFC 1853 - IP in IP Tunneling
RFC 1854 - SMTP Service Extension for Command Pipelining
RFC 1855 - Netiquette Guidelines
RFC 1856 - The Opstat Client-Server Model for Statistics Retrieval
RFC 1857 - A Model for Common Operational Statistics
RFC 1858 - Security Considerations for IP Fragment Filtering
RFC 1859 - ISO Transport Class 2 Non-use of Explicit Flow Control over TCP RFC1006 extension
RFC 1860 - Variable Length Subnet Table For IPv4
RFC 1861 - Simple Network Paging Protocol - Version 3 -Two-Way Enhanced
RFC 1862 - Report of the IAB Workshop on Internet Information Infrastructure, October 12-14, 1994
RFC 1863 - A BGP/IDRP Route Server alternative to a full mesh routing
RFC 1864 - The Content-MD5 Header Field
RFC 1865 - EDI Meets the Internet Frequently Asked Questions about Electronic Data Interchange (EDI) on the Internet
RFC 1866 - Hypertext Markup Language - 2.0
RFC 1867 - Form-based File Upload in HTML
RFC 1868 - ARP Extension - UNARP
RFC 1869 - SMTP Service Extensions
RFC 1870 - SMTP Service Extension for Message Size Declaration
RFC 1871 - Addendum to RFC 1602 -- Variance Procedure
RFC 1872 - The MIME Multipart/Related Content-type
RFC 1873 - Message/External-Body Content-ID Access Type
RFC 1874 - SGML Media Types
RFC 1875 - UNINETT PCA Policy Statements
RFC 1876 - A Means for Expressing Location Information in the Domain Name System
RFC 1877 - PPP Internet Protocol Control Protocol Extensions for Name Server Addresses
RFC 1878 - Variable Length Subnet Table For IPv4
RFC 1879 - Class A Subnet Experiment Results and Recommendations
RFC 1880 - Internet Official Protocol Standards
RFC 1881 - IPv6 Address Allocation Management
RFC 1882 - The 12-Days of Technology Before Christmas
RFC 1883 - Internet Protocol, Version 6 (IPv6) Specification
RFC 1884 - IP Version 6 Addressing Architecture
RFC 1885 - Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6)
RFC 1886 - DNS Extensions to support IP version 6
RFC 1887 - An Architecture for IPv6 Unicast Address Allocation
RFC 1888 - OSI NSAPs and IPv6
RFC 1889 - RTP: A Transport Protocol for Real-Time Applications
RFC 1890 - RTP Profile for Audio and Video Conferences with Minimal Control
RFC 1891 - SMTP Service Extension for Delivery Status Notifications
RFC 1892 - The Multipart/Report Content Type for the Reporting of Mail System Administrative Messages
RFC 1893 - Enhanced Mail System Status Codes
RFC 1894 - An Extensible Message Format for Delivery Status Notifications
RFC 1895 - The Application/CALS-1840 Content-type
RFC 1896 - The text/enriched MIME Content-type
RFC 1897 - IPv6 Testing Address Allocation
RFC 1898 - CyberCash Credit Card Protocol Version 0.8
RFC 1899 - Request for Comments Summary RFC Numbers 1800-1899
RFC 1900 - Renumbering Needs

No comments:

Post a Comment