Monday, March 9, 2009

NETWORKING6

RFC 2301 - File Format for Internet Fax
RFC 2302 - Tag Image File Format (TIFF) - image/tiff MIME Sub-type Registration
RFC 2303 - Minimal PSTN address format in Internet Mail
RFC 2304 - Minimal FAX address format in Internet Mail
RFC 2305 - A Simple Mode of Facsimile Using Internet Mail
RFC 2306 - Tag Image File Format (TIFF) - F Profile for Facsimile
RFC 2307 - An Approach for Using LDAP as a Network Information Service
RFC 2308 - Negative Caching of DNS Queries (DNS NCACHE)
RFC 2309 - Recommendations on Queue Management and Congestion Avoidance in the Internet
RFC 2310 - The Safe Response Header Field
RFC 2311 - S/MIME Version 2 Message Specification
RFC 2312 - S/MIME Version 2 Certificate Handling
RFC 2313 - PKCS #1: RSA Encryption Version 1.5
RFC 2314 - PKCS #10: Certification Request Syntax Version 1.5
RFC 2315 - PKCS #7: Cryptographic Message Syntax Version 1.5
RFC 2316 - Report of the IAB Security Architecture Workshop
RFC 2317 - Classless IN-ADDR.ARPA delegation
RFC 2318 - The text/css Media Type
RFC 2319 - Ukrainian Character Set KOI8-U
RFC 2320 - Definitions of Managed Objects for Classical IP and ARP Over ATM Using SMIv2 (IPOA-MIB)
RFC 2321 - RITA -- The Reliable Internetwork Troubleshooting Agent
RFC 2322 - Management of IP numbers by peg-dhcp
RFC 2323 - IETF Identification and Security Guidelines
RFC 2324 - Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)
RFC 2325 - Definitions of Managed Objects for Drip-Type Heated Beverage Hardware Devices using SMIv2
RFC 2326 - Real Time Streaming Protocol (RTSP)
RFC 2327 - SDP: Session Description Protocol
RFC 2328 - OSPF Version 2
RFC 2329 - OSPF Standardization Report
RFC 2330 - Framework for IP Performance Metrics
RFC 2331 - ATM Signalling Support for IP over ATM - UNI Signalling 4.0 Update
RFC 2332 - NBMA Next Hop Resolution Protocol (NHRP)
RFC 2333 - NHRP Protocol Applicability Statement
RFC 2334 - Server Cache Synchronization Protocol (SCSP)
RFC 2335 - A Distributed NHRP Service Using SCSP
RFC 2336 - Classical IP to NHRP Transition
RFC 2337 - Intra-LIS IP multicast among routers over ATM using Sparse Mode PIM
RFC 2338 - Virtual Router Redundancy Protocol
RFC 2339 - An Agreement Between the Internet Society, the IETF, and Sun Microsystems, Inc
RFC 2340 - Nortel's Virtual Network Switching (VNS) Overview
RFC 2341 - Cisco Layer Two Forwarding (Protocol) "L2F"
RFC 2342 - IMAP4 Namespace
RFC 2343 - RTP Payload Format for Bundled MPEG
RFC 2344 - Reverse Tunneling for Mobile IP
RFC 2345 - Domain Names and Company Name Retrieval
RFC 2346 - Making Postscript and PDF International
RFC 2347 - TFTP Option Extension
RFC 2348 - TFTP Blocksize Option
RFC 2349 - TFTP Timeout Interval and Transfer Size Options
RFC 2350 - Expectations for Computer Security Incident Response
RFC 2351 - Mapping of Airline Reservation, Ticketing, and Messaging Traffic over IP
RFC 2352 - A Convention For Using Legal Names as Domain Names
RFC 2353 - APPN/HPR in IP Networks APPN Implementers' Workshop Closed Pages Document
RFC 2354 - Options for Repair of Streaming Media
RFC 2355 - TN3270 Enhancements
RFC 2356 - Sun's SKIP Firewall Traversal for Mobile IP
RFC 2357 - IETF Criteria for Evaluating Reliable Multicast Transport and Application Protocols
RFC 2358 - Definitions of Managed Objects for the Ethernet-like Interface Types
RFC 2359 - IMAP4 UIDPLUS extension
RFC 2360 - Guide for Internet Standards Writers
RFC 2361 - WAVE and AVI Codec Registries
RFC 2362 - Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification
RFC 2363 - PPP Over FUNI
RFC 2364 - PPP Over AAL5
RFC 2365 - Administratively Scoped IP Multicast
RFC 2366 - Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM Networks
RFC 2367 - PF_KEY Key Management API, Version 2
RFC 2368 - The mailto URL scheme
RFC 2369 - The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields
RFC 2370 - The OSPF Opaque LSA Option
RFC 2371 - Transaction Internet Protocol Version 3.0
RFC 2372 - Transaction Internet Protocol - Requirements and Supplemental Information
RFC 2373 - IP Version 6 Addressing Architecture
RFC 2374 - An IPv6 Aggregatable Global Unicast Address Format
RFC 2375 - IPv6 Multicast Address Assignments
RFC 2376 - XML Media Types
RFC 2377 - Naming Plan for Internet Directory-Enabled Applications
RFC 2378 - The CCSO Nameserver (Ph) Architecture
RFC 2379 - RSVP over ATM Implementation Guidelines
RFC 2380 - RSVP over ATM Implementation Requirements
RFC 2381 - Interoperation of Controlled-Load Service and Guaranteed Service with ATM
RFC 2382 - A Framework for Integrated Services and RSVP over ATM
RFC 2383 - ST2+ over ATM Protocol Specification - UNI 3.1 Version
RFC 2384 - POP URL Scheme
RFC 2385 - Protection of BGP Sessions via the TCP MD5 Signature Option
RFC 2386 - A Framework for QoS-based Routing in the Internet
RFC 2387 - The MIME Multipart/Related Content-type
RFC 2388 - Returning Values from Forms: multipart/form-data
RFC 2389 - Feature negotiation mechanism for the File Transfer Protocol
RFC 2390 - Inverse Address Resolution Protocol
RFC 2391 - Load Sharing using IP Network Address Translation (LSNAT)
RFC 2392 - Content-ID and Message-ID Uniform Resource Locators
RFC 2393 - IP Payload Compression Protocol (IPComp)
RFC 2394 - IP Payload Compression Using DEFLATE
RFC 2395 - IP Payload Compression Using LZS
RFC 2396 - Uniform Resource Identifiers (URI): Generic Syntax
RFC 2397 - The "data" URL scheme
RFC 2398 - Some Testing Tools for TCP Implementors
RFC 2399 - Request for Comments Summary

No comments:

Post a Comment