Monday, March 9, 2009

NETWORKING19

RFC 1301 - Multicast Transport Protocol
RFC 1302 - Building a Network Information Services Infrastructure
RFC 1303 - A Convention for Describing SNMP-based Agents
RFC 1304 - Definitions of Managed Objects for the SIP Interface Type
RFC 1305 - Network Time Protocol (Version 3) Specification, Implementation
RFC 1306 - Experiences Supporting By-Request Circuit-Switched T3 Networks
RFC 1307 - Dynamically Switched Link Control Protocol
RFC 1308 - Executive Introduction to Directory Services Using the X.500 Protocol
RFC 1309 - Technical Overview of Directory Services Using the X.500 Protocol
RFC 1310 - The Internet Standards Process
RFC 1311 - Introduction to the STD Notes
RFC 1312 - Message Send Protocol 2
RFC 1313 - Today's Programming for KRFC AM 1313 Internet Talk Radio
RFC 1314 - A File Format for the Exchange of Images in the Internet
RFC 1315 - Management Information Base for Frame Relay DTEs
RFC 1316 - Definitions of Managed Objects for Character Stream Devices
RFC 1317 - Definitions of Managed Objects for RS-232-like Hardware Devices
RFC 1318 - Definitions of Managed Objects for Parallel-printer-like Hardware Devices
RFC 1319 - The MD2 Message-Digest Algorithm
RFC 1320 - The MD4 Message-Digest Algorithm
RFC 1321 - The MD5 Message-Digest Algorithm
RFC 1322 - A Unified Approach to Inter-Domain Routing
RFC 1323 - TCP Extensions for High Performance
RFC 1324 - A Discussion on Computer Network Conferencing
RFC 1325 - FYI on Questions and Answers Answers to Commonly asked "New Internet User" Questions
RFC 1326 - Mutual Encapsulation Considered Dangerous
RFC 1327 - Mapping between X.400(1988) / ISO 10021 and RFC 822
RFC 1328 - X.400 1988 to 1984 downgrading
RFC 1329 - Thoughts on Address Resolution for Dual MAC FDDI Networks
RFC 1330 - Recommendations for the Phase I Deployment of OSI Directory Services (X.500) and OSI Message Handling Services (X.400) within the ESNET Community
RFC 1331 - The Point-to-Point Protocol (PPP) for the Transmission of Multi-protocol Datagrams over Point-to-Point Links
RFC 1332 - The PPP Internet Protocol Control Protocol (IPCP)
RFC 1333 - PPP Link Quality Monitoring
RFC 1334 - PPP Authentication Protocols
RFC 1335 - A Two-Tier Address Structure for the Internet: A Solution to the Problem of Address Space Exhaustion
RFC 1336 - Who's Who in the Internet: Biographies of IAB, IESG and IRSG Members
RFC 1337 - TIME-WAIT Assassination Hazards in TCP
RFC 1338 - Supernetting: an Address Assignment and Aggregation Strategy
RFC 1339 - Remote Mail Checking Protocol
RFC 1340 - Assigned Numbers
RFC 1341 - MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message Bodies
RFC 1342 - Representation of Non-ASCII Text in Internet Message Headers
RFC 1343 - A User Agent Configuration Mechanism for Multimedia Mail Format Information
RFC 1344 - Implications of MIME for Internet Mail Gateways
RFC 1345 - Character Mnemonics and Character Sets
RFC 1346 - Resource Allocation, Control, and Accounting for the Use of Network Resources
RFC 1347 - TCP and UDP with Bigger Addresses (TUBA), A Simple Proposal for Internet Addressing and Routing
RFC 1348 - DNS NSAP RRs
RFC 1349 - Type of Service in the Internet Protocol Suite
RFC 1350 - The TFTP Protocol (Revision 2)
RFC 1351 - SNMP Administrative Model
RFC 1352 - SNMP Security Protocols
RFC 1353 - Definitions of Managed Objects for Administration of SNMP Parties
RFC 1354 - IP Forwarding Table MIB
RFC 1355 - Privacy and Accuracy Issues in Network Information Center Databases
RFC 1356 - Multiprotocol Interconnect on X.25 and ISDN in the Packet Mode
RFC 1357 - A Format for E-mailing Bibliographic Records
RFC 1358 - Charter of the Internet Architecture Board (IAB)
RFC 1359 - Connecting to the Internet - What Connecting Institutions Should Anticipate
RFC 1360 - IAB Official Protocol Standards
RFC 1361 - Simple Network Time Protocol (SNTP)
RFC 1362 - Novell IPX over Various WAN Media (IPXWAN)
RFC 1363 - A Proposed Flow Specification
RFC 1364 - BGP OSPF Interaction
RFC 1365 - An IP Address Extension Proposal
RFC 1366 - Guidelines for Management of IP Address Space
RFC 1367 - Schedule for IP Address Space Management Guidelines
RFC 1368 - Definition of Managed Objects for IEEE 802.3 Repeater Devices
RFC 1369 - Implementation Notes and Experience for the Internet Ethernet MIB
RFC 1370 - Applicability Statement for OSPF
RFC 1371 - Choosing a Common IGP for the IP Internet
RFC 1372 - Telnet Remote Flow Control Option
RFC 1373 - Portable DUAs
RFC 1374 - IP and ARP on HIPPI
RFC 1375 - Suggestion for New Classes of IP Addresses
RFC 1376 - The PPP DECnet Phase IV Control Protocol (DNCP)
RFC 1377 - The PPP OSI Network Layer Control Protocol (OSINLCP)
RFC 1378 - The PPP AppleTalk Control Protocol (ATCP)
RFC 1379 - Extending TCP for Transactions -- Concepts
RFC 1380 - IESG Deliberations on Routing and Addressing
RFC 1381 - SNMP MIB Extension for X.25 LAPB
RFC 1382 - SNMP MIB Extension for the X.25 Packet Layer
RFC 1383 - An Experiment in DNS Based IP Routing
RFC 1384 - Naming Guidelines for Directory Pilots
RFC 1385 - EIP: The Extended Internet Protocol
RFC 1386 - The US Domain
RFC 1387 - RIP Version 2 Protocol Analysis
RFC 1388 - RIP Version 2 Carrying Additional Information
RFC 1389 - RIP Version 2 MIB Extensions
RFC 1390 - Transmission of IP and ARP over FDDI Networks
RFC 1391 - The Tao of the IETF: A Guide for New Attendees of the Internet Engineering Task Force
RFC 1392 - Internet Users' Glossary
RFC 1393 - Traceroute Using an IP Option
RFC 1394 - Relationship of Telex Answerback Codes to Internet Domains
RFC 1395 - BOOTP Vendor Information Extensions
RFC 1396 - The Process for Organization of Internet Standards Working Group (POISED)
RFC 1397 - Default Route Advertisement In BGP2 and BGP3 Version of The Border Gateway Protocol
RFC 1398 - Definitions of Managed Objects for the Ethernet-Like Interface Types
RFC 1399 - Summary of 1300-1399
RFC 1400 - Transition and Modernization of the Internet Registration Service

No comments:

Post a Comment